Results 1 to 7 of 7

Thread: E36 making a rattling noise after startup

                  
   
  1. #1

    E36 making a rattling noise after startup

    Hello all, my E36 with 123K miles is making a rattling/chirping bearing noise after startup. Most of the noise goes away after about a minute. It seems to be coming from the alternator or perhaps the belt tensioner pulley. Has anyone had experienced anything like this?

    I am hoping that this is something that I can tackle at one of the DIY's.

    Thanks in advance,

    Kevin

  2. #2
    Senior Member 1996 328ti's Avatar
    Join Date
    Jun 2004
    Location
    Greenville, SC
    Posts
    3,450
    Could it be the VaNOS?
    ...steven
    BMW CCA #146825

    318ti.org | bmwcca.org/forum

  3. #3

    Maybe your air pump.

    Quote Originally Posted by gmufiji View Post
    Hello all, my E36 with 123K miles is making a rattling/chirping bearing noise after startup. Most of the noise goes away after about a minute. It seems to be coming from the alternator or perhaps the belt tensioner pulley.

    My 1997 E36 M3 with 69,000 miles makes some racket at start up. I have guessed that it is related to the air pump that runs at start-up to help the catylitic converter get to temperature quickly. Mine only sounds rattly when started cold. Since it does not run other than right at start up, I have not been too concerned but I would like to know what the common result is.
    Bob Hopkins
    M3 1997 Black "Vader"
    911 1986 Red "Baron"

  4. #4
    Junior Member ladydi's Avatar
    Join Date
    Oct 2007
    Location
    Alexandria, VA
    Posts
    19

    Similar issue

    I have a 2002 325Ci that has a whistling noise in the engine when it's very cold outside; temperature has to be abou 37 or less for it to occur. Also, when this happens, the engine revs itself (up to about 1200 RPM) when sitting still (i.e., stop light). Once the car warms up, the noise and the revving cease. Anyone experienced this one? Just wondering if it's something I should be concerned about....
    ladydi
    2008 128i

  5. #5
    Member Ahmed303's Avatar
    Join Date
    Nov 2007
    Location
    Laurel, MD
    Posts
    60
    Quote Originally Posted by gmufiji View Post
    Hello all, my E36 with 123K miles is making a rattling/chirping bearing noise after startup. Most of the noise goes away after about a minute. It seems to be coming from the alternator or perhaps the belt tensioner pulley. Has anyone had experienced anything like this?

    I am hoping that this is something that I can tackle at one of the DIY's.

    Thanks in advance,

    Kevin
    Need more information. Year, Model, or if possible the last 7 digits of the vin. I have access to the BMW Technical Information System and can try to see if there is anything there.

    Here is one:

    http://members.roadfly.com/faisal_in.../E36Noise1.pdf

  6. #6
    I've had a similar issue on my e36 2.5--replaced the idler pulley--noise went away

  7. #7
    Had similar issue in my E36 M3. Turned out to be the Secondary Air pump was making all the noise. It normally runs for 30 - 90 seconds once a car is started from cold.

    In my case, the check valve failed, which caused the air pump to fail. What caused the check valve to fail was the electronic control valve not turning on. There is also a possibility that the relay which controls the electronic control valve does not turn it on, but that wasn't the case in my car. If one part fails, eventually the others will too, like dominoes. Eventually you will see the CEL light up, indicating a fault within the secondary air system.

    It's all standard DIY stuff to change all these (as well as the hoses in the system) but you'll spend a few hundred in parts.

    --OAP

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •