Results 1 to 8 of 8

Thread: not working right

                  
   
  1. #1

    not working right

    http://www.nccbmwcca.org/index.php?autocross

    Shows a list of events after the general introductory text when viewing through Firefox and IE on a Windows box.

    Shows ONLY the introductory text (and not the schedule) when viewing through FireFox or Safari on a Mac box.

    This didn't used to be a problem.
    OH NOES!!!!!1 MY CAR HAS T3H UND3R5T33R5555!!!!!!1oneone!!!!11

    Team WTF?!
    What are you gonna do? :dunno:

  2. #2
    Senior Member 1996 328ti's Avatar
    Join Date
    Jun 2004
    Location
    Greenville, SC
    Posts
    3,451
    Hmmm? All of the calendar of events are gone.
    I'll look into it.

    Edit: The host moved the site to another server last night. I am still looking into it.
    Last edited by 1996 328ti; 02-15-2006 at 08:58 AM.
    ...steven
    BMW CCA #146825

    318ti.org | bmwcca.org/forum

  3. #3
    Senior Member AlfaEric's Avatar
    Join Date
    Jun 2004
    Location
    N. Potomac, MD
    Posts
    957
    Quote Originally Posted by 1996 328ti
    Hmmm? All of the calendar of events are gone.
    I'll look into it.

    Edit: The host moved the site to another server last night. I am still looking into it.
    D'oh! It looks like some of the posts are also missing. Did they use an old backup for the move?

    ---Eric


    Single handedly lowering the pax for MT

  4. #4
    Senior Member 1996 328ti's Avatar
    Join Date
    Jun 2004
    Location
    Greenville, SC
    Posts
    3,451
    They most have done the move sometime last night.
    I used a backup of the CMS database and still had the same problem.
    So that is not the problem.
    I don't know why some forum posts would be missing.

    There is a script that is not working which makes a query to the database which is used for the different events. I will update that script and see what happens.
    ...steven
    BMW CCA #146825

    318ti.org | bmwcca.org/forum

  5. #5
    Senior Member AlfaEric's Avatar
    Join Date
    Jun 2004
    Location
    N. Potomac, MD
    Posts
    957
    Quote Originally Posted by 1996 328ti
    They most have done the move sometime last night.
    I used a backup of the CMS database and still had the same problem.
    So that is not the problem.
    I don't know why some forum posts would be missing.

    There is a script that is not working which makes a query to the database which is used for the different events. I will update that script and see what happens.
    Maybe it was just my imagination... I think I was looking in the wrong section for a certain thread.

    ---Eric


    Single handedly lowering the pax for MT

  6. #6
    Senior Member 1996 328ti's Avatar
    Join Date
    Jun 2004
    Location
    Greenville, SC
    Posts
    3,451
    At least I was able to add events to each section. It's not the way I want but I figured it was more important to get the events posted. I'm glad glad Clyde posted the problem. I don't look at the homepage every morning.
    ...steven
    BMW CCA #146825

    318ti.org | bmwcca.org/forum

  7. #7
    Senior Member 1996 328ti's Avatar
    Join Date
    Jun 2004
    Location
    Greenville, SC
    Posts
    3,451
    After 3 hours I am restoring what once was.
    I have a feeling the script broke when the site was moved because of a different version of php. The new server has a newer version, although it only went from 4.2.1 to 4.2.2. Next is to fix the template so the events look like the rest of the site.
    ...steven
    BMW CCA #146825

    318ti.org | bmwcca.org/forum

  8. #8
    Thanks for your efforts, Steve!
    OH NOES!!!!!1 MY CAR HAS T3H UND3R5T33R5555!!!!!!1oneone!!!!11

    Team WTF?!
    What are you gonna do? :dunno:

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wipers stop working
    By jgbunnelljr in forum Off topic
    Replies: 0
    Last Post: 05-27-2005, 08:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •