Results 1 to 3 of 3

Thread: FOB Failing -- indication of another problem?

                  
   
  1. #1
    Member
    Join Date
    Aug 2008
    Location
    Alexandria, VA
    Posts
    46

    FOB Failing -- indication of another problem?

    Greetings,
    I seek wisdom from the Club Hive Mind about this particular problem I'm having with our family 328i sports wagon (2013 model year / F31). This spring the battery on one of the original FOBs died. I replaced it, and a few weeks later had the same problem. I then got a new FOB from the dealer (BMW of Alexandria/Arlington). Now the new FOB is failing after only three months of use. As a point of comparison, I've had my 2012 z4 for 6 years and had to replace the FOB batteries only this year. Is the failure of the battery in the new fob for the wagon a possible indicator of something else being wrong with the car, or am I just having a run of bad luck with key FOBS?
    Thanks
    Last edited by andrewgoldin; 08-29-2018 at 12:25 PM. Reason: Correction

  2. #2
    Junior Member
    Join Date
    Jun 2018
    Location
    Silver Spring, MD, USA
    Posts
    7
    My guess is the batteries these days just don't last as long. I'm guessing when the battery is working you have no issues correct? If so then I wouldn't be too worried. My F30 FOB battery has gone out rather quickly. I found the correct battery at Home Depot (Amazon also has them) to replace it and so far it's been okay for a few months now. Also if you tend to use the remote alot (like me because i'm lazy and like to play with buttons) then it's more likely to drain the remote battery quicker.

    Cheers,

    Julian

  3. #3
    Member
    Join Date
    Aug 2008
    Location
    Alexandria, VA
    Posts
    46
    Thanks for the reply, Julian. I've replaced the battery and the fob seems to be working OK, so far. Doesn't seem like the battery should have worn out in only three months. We'll see if we get another failure soon.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. noise problem
    By zzm3 in forum Do It Yourself
    Replies: 0
    Last Post: 09-01-2011, 09:50 AM
  2. Audio Problem
    By MarkZandrini in forum Do It Yourself
    Replies: 2
    Last Post: 05-11-2010, 08:02 PM
  3. Need help with an A/C problem!
    By bantonid in forum Do It Yourself
    Replies: 1
    Last Post: 09-15-2009, 10:15 AM
  4. Oil level problem in E90
    By Ethan Blank in forum Car Care
    Replies: 5
    Last Post: 04-30-2009, 02:09 PM
  5. E39 Transmission Problem
    By 330cic0539 in forum Do It Yourself
    Replies: 2
    Last Post: 10-30-2007, 06:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •