PDA

View Full Version : e46 OEM alarm self-install



vegamic
02-01-2008, 07:13 PM
If you have an e46 OEM alarm system, does the system trigger when armed and you put your arm inside the car through an open window?

I did a self-install in my 2005 330i ZHP sedan (very easy), and then recently had Tischer activate the alarm when my car was in for INSP I service. The panic button works on the key, and the alarm also triggers if you leave the hood popped then arm the system and go to actually raise the hood. I put the interior motion sensor portion of the kit in the roof, but it still doesn't trigger with the arm though an open window test.

Am I not testing this portion of the alarm correctly, or is this more likely an issue with how the alarm was activated? Thanks.

AG
02-01-2008, 07:55 PM
Hmm... I wasn't aware that the alarm sounds if the hood is opened. I thought the alarm only consists of the motion and tilt sensors. Anyway, the motion sensor arms itself about a minute after the alarm is activated. You shouldn't put your hand in until then. Note that once you press the lock button, pressing it again causes the motion sensor (and tilt sensor?) to deactivate. You'll know you're in this mode if the clown nose lights up for a few seconds.

vegamic
02-02-2008, 12:03 PM
Thanks for the tip. Tried the interior motion sensor a couple more times and still no go. I had the upper half of my body in the front window and then a rear window. I made sure that the alarm was armed for a few minutes and still nothing. I have a call in to my service advisor, and will post back after I get this resolved. Thanks.

vegamic
02-08-2008, 07:51 PM
Turns out the process for fully activating alarms has changed over the years and the interior motion sensors needed to be specifically activated, separate from the overall alarm activation. Service Advisor Kevin H. on the Red Team at Tischer was great in explaining and made sure to fully test the alarm before calling me. FWIW, he said this was only the 2d time they had run into this issue when activating an alarm.

ERGriffin
02-12-2008, 04:31 PM
Interesting... I need to test this out tonight as I had my self-installed alarm activated last month at Tischer and really never checked to see if the individual sensors worked. Timely thread!

ERGriffin
02-13-2008, 01:12 PM
Just curious, did they cover the fix or did you have to pay to get the motion sensor activated? With the ice and rain we had yesterday/today I didn't try the roll-down-the-window test, so I am not sure if mine is like your situation.

vegamic
02-13-2008, 09:20 PM
They fixed the motion activation since it was something they should have covered in the first visit. Good luck.

ERGriffin
02-15-2008, 08:28 AM
I checked out my car last night, and indeed the motion sensor doesn't seem to be activated. I'll give Tischer a call today. My first thread as a BMW/NCC CCA member and already it is paying off! Thanks!